Page 1 sur 1

Problème avec les attractions

Posté : Ven Oct 12, 2018 14:40
par Vlight
Bonjour à tous,

Débutant sur Vectorworks (version 14), je n'arrive pas à avoir des points d'accroche ou attirance qui fonctionnent. Je m'explique, même avec les différentes options d'attirances activées (les points d'attractions sont bien détectés et s'affichent), mes nouvelles formes créées ne s'accroche pas toujours parfaitement aux points détectés.
C'est difficile à décrire du coup j'ai fait des screens qui seront peut être plus explicites :

Je réalise ici une duplication d'une forme 3D en venant l'accrocher au sommet de la première forme (le point est bien détecté, etc) :
Image

Pourtant lorsque je déplace ma caméra, il est décalé et ne s'est pas accroché au point :
Image

Venant d'archicad, je n'ai jamais rencontré de soucis de ce type, et mes différentes recherches ont été infructueuse. Si quelqu'un peut éclairé le débutant que je suis, je lui en serai très reconnaissant !

Re: Problème avec les attractions

Posté : Ven Oct 12, 2018 14:52
par Vlight
J'ai l'impression que les images ne sont pas visibles, donc voici les liens :

Première image :
https://ibb.co/fCEVop

Deuxième image :
https://ibb.co/jE9ruU

Re: Problème avec les attractions

Posté : Ven Oct 12, 2018 16:02
par philox
Bonjour,
Quel message curseur apparaît au moment de l'accrochage de la duplication ?
C'est difficile de t'aider sans voir le fichier.
:)

Re: Problème avec les attractions

Posté : Mar Oct 16, 2018 16:45
par Vlight
Bonjour à toi, et désolé de la réponse un peu tardive. J'ai finalement trouvé la solution et il se trouve que c'était tout simplement parce que j'étais sur 'plan de l'écran' au lieu d'être en automatique. Et en effet c'était difficile pour toi d'y répondre sans voir le fichier.

Pendant que j'y suis, j'ai un petit souci avec la précision des accroches en dessin 2D. En effet, après avoir dessiné quelques plans en 2D, je me retrouve très régulièrement face à des lignes qui ne se sont pas accrochées exactement au point que je désirais. C'est à dire que quand je zoom beaucoup je me retrouve avec un micro écart (par exemple ma ligne va s'arrêter à peine avant un point que je voulais qu'elle accroche). C'est comme si le logiciel détectait les points d'accroche mais était trop précis. Je ne sais pas si je suis clair, c'est difficile d'être explicite par écrit.

Re: Problème avec les attractions

Posté : Mar Oct 16, 2018 20:41
par TpF
Bsoir,

2 préférences à ajuster sur le panneau de réglage des prefs, onglet "interactivité" où vous avez deux curseurs
-taille du collimateur de sélection
-taille du collimateur d'attirance

1 préférence capitale : le son !
sur le même panneau des prefs, onglet 'Sessions", acceptez les "effets sonores" et réglez leur volume

Je ne saurais plus m'en passer

Re: Problème avec les attractions

Posté : Mer Oct 17, 2018 9:51
par Vlight
Merci pour ta réponse je vais tester tout ça. Effectivement le son aide beaucoup !