VectorWorks 12.5 & Léopard

Forum général sur Vectorworks
rickit
Messages : 4
Enregistré le : Lun Fév 12, 2007 15:34

VectorWorks 12.5 & Léopard

Messagepar rickit » Mar Oct 30, 2007 15:35

Salut à tous,

Comme beaucoup de monde, je suis passer, avec beaucoup de plaisir, à Léopard.

Après une installation dans les règles de l'art avec formatage disque, j'ai en priorité installer VectorWorks.
Première bonne surprise, Vector se lance et fonctionne... plus vite que sur tiger, d'ailleurs !

Après quelques secondes d'usages, j'ai rencontrer trois bugs graphique assez génant:
- Le fond de mon dessin est entièrement rempli d'une "trame" de points ! (voir plus bas comment j'ai gérer ce problème)
- Les Règles en bord de documents sont tramées de petits points et sont donc inutilisable !
- Troisième Bug graphique, des pavés triangulaires de couleurs recouvrant tout l'écran sont apparu au bout de quelques minutes d'usage , rendant impossible toutes manipulations... :? :(

Voici à quoi ressemble la trame de fond :
Image

Après avoir fouiner, j'ai trouver un "palliatif" en modifiant les réglages dans les préférences d'Affichage de Vectorworks.

Voila les réglages qui me permettent pour le moment de bosser sans soucis sur Vectorworks sous Léopard :

>J'ai décocher les Règles car il y à un petit bug graphique et elle sont tramées... donc inutiles tel quel ! Mais Attention, ce bug n'apparait pas forcement de suite.... la trame apparait au bout d'un petit moment d'usage :?:
>Il faut impérativement décocher l'accélération matérielle ainsi que le "vectorcaching" sous peine d'apparition du Bug vidéo.
>Il faut ensuite Cocher "Utiliser Quartz..." sous peine de voir apparaître la superbre trame de fond !
Image
Pour le moment, ce sont les seuls bugs que j'ai rencontrer avec le couple VectorWorks/Léopard....

...à suivre....

Richard

Pour info: un patch de mise à jour 12.5.3 permettant de "Léopardiser" VectorWorks serait dans les tuyaux ;)

Jefgirod
Messages : 15
Enregistré le : Ven Mar 03, 2006 22:50

Autre bug très gênant

Messagepar Jefgirod » Jeu Nov 01, 2007 15:31

Un autre bug très gênant : les classes.
Elles sont inutilisables et font planter VW proprement...
Pas trouvé de solution.

Pierre
Messages : 123
Enregistré le : Mer Mar 08, 2006 7:20
Localisation : Troyes

Messagepar Pierre » Jeu Nov 01, 2007 19:31

oui la catastrophe est totale

pourrait-on avoir une information de cesyam?

suis je bête c'est les vacances

quel sera le premier logiciel de CAO compatible léopard

mon numéro de CB au gagnant

gsub
Messages : 196
Enregistré le : Ven Mar 03, 2006 13:17

Messagepar gsub » Jeu Nov 01, 2007 22:29

Effectivement, un gros problème.
Si j'ouvre un projet VW antérieur, en acceptant de le convertir au nouveau format VW2008, les classes sont toutes "additionnées", j'en ai en pagaille, on dirait que toutes celles qui ont un lien assez lointain avec le projet viennent s'y coller, et de ce fait VW n'y retrouve pas ses petits.
Ça m'évoque un pb que j'ai eu avec Final Cut express après installation de Léopard: bien que le logiciel fonctionne, mes projets Tiger n'étaient plus dans le droit chemin.
J'en concluerais provisoirement que l'installation de Léopard fait se mélanger les pinceaux à certaines anciennes et nouvelles préférences, d'après certains retours que j'ai pu avoir.
Maintenant, comment retomber sur ses pattes ? Je laisse l'expertise à d'autres plus compétents.
Affaire à suivre de (très) près.
Voir aussi les pbs avec Artlantis, en partie résolus avec un patch Léopard à télécharger chez Abvent.

Pierre
Messages : 123
Enregistré le : Mer Mar 08, 2006 7:20
Localisation : Troyes

Messagepar Pierre » Mar Nov 06, 2007 9:00

comme le site de cesyam n'est pas mis à jour depuis le 31/10 je suis allé voir sur le site de la maison mère, et la réponse est claire :

We have also verified that VectorWorks versions prior to 12.5.2 have substantial problems when running in our pre-release Mac OS X Leopard environment. We do not intend to update these older versions of VectorWorks for compatibility with Leopard.

en clair la v. 12.5 ne sera jamais mise à jour !!!

passez à la caisse et achetez la nouvelle version

merci, en cas de changement de hard (fourni avec léopard) vous devrez obligatoirement investir

pour l'info en V.O.
http://kbase.nemetschek.net/index.php?T ... 4&catId=23

Thierry Beurey
Messages : 48
Enregistré le : Mar Fév 14, 2006 8:41
Localisation : CESYAM
Contact :

Messagepar Thierry Beurey » Mar Nov 06, 2007 10:52

Attention, cette information sur le site de NNA précise simplement qu'il n'y aura pas de mise à jour pour les versions antérieures à 12.

Il y a aura bien une version 12.5.3 sur Mac qui rendra VectorWorks 12.5 compatible avec Léopard. Je ne peux en préciser le délai, nous attendons plus de précisions à ce sujet avant de publier officiellement une information. Probablement une question de semaines.

Nous recommandons fortement de ne pas utiliser Léopard pour l'instant. De nombreux problèmes existent ici et là avec de nombreuses applications. Problèmes d'affichage, et malheureusement une probabilité non négligeable de problèmes d'enregistrement de fichiers.

Thierry Beurey
CESYAM

Benoit
Messages : 34
Enregistré le : Jeu Fév 08, 2007 9:43

Messagepar Benoit » Mar Nov 06, 2007 20:35

Pierre,

Je sais pas si on a gagné ton numéro de CB mais toi tu devrais l'utiliser pour des cours d'anglais ! Tu m'as fichu la trouille avec ton alarmisme !

Prior = above, antecedent, anterior, earlier, foregoing, former, past, preceding, previous


Cordiales Salutations

gsub
Messages : 196
Enregistré le : Ven Mar 03, 2006 13:17

Messagepar gsub » Mar Nov 06, 2007 20:55

Thierry Beurey a écrit :Nous recommandons fortement de ne pas utiliser Léopard pour l'instant. De nombreux problèmes existent ici et là avec de nombreuses applications. Problèmes d'affichage, et malheureusement une probabilité non négligeable de problèmes d'enregistrement de fichiers.

Thierry Beurey
CESYAM

Bonjour,
Cela veut-il dire que je ne peux pas utiliser VW2008 avec Leopard ?
Je dois lancer un nouveau projet et je ne voudrais pas me trouver devant divers embarras au fur et à mesure de la progression du projet (VW2008 tout neuf, Leopard tout neuf, ma CB pour les deux flambée).
Si oui, il me faudrait revenir à VW12.5 + Tiger ? Dans ce cas, comment faire? J'avais fait une install-archive, j'ai donc le "previous system" quelque part, mais j'ai mis VW12 à la poubelle.
Merci de vos conseils, mais vraiment déçu par cette gestion/synchronisation des mises en vente systèmes/logiciels.
On paye assez cher depuis des années pour au moins espérer avoir un ensemble PAYÉ, qui fonctionne :evil:

gsub
Messages : 196
Enregistré le : Ven Mar 03, 2006 13:17

Messagepar gsub » Mar Nov 06, 2007 21:00

Benoit a écrit :Pierre,
Je sais pas si on a gagné ton numéro de CB mais toi tu devrais l'utiliser pour des cours d'anglais ! Tu m'as fichu la trouille avec ton alarmisme !
Prior = above, antecedent, anterior, earlier, foregoing, former, past, preceding, previous

Il me semble que Pierre n'a pas tout à fait tort, les versions antérieures à 12.5.2 sont la 12.5.1 et 12.5, donc a priori non éligibles.
Cependant ce n'est plus trop le problème qui me préoccupe 8), voir ci dessus.

Benoit
Messages : 34
Enregistré le : Jeu Fév 08, 2007 9:43

Messagepar Benoit » Mar Nov 06, 2007 21:59

Sauf erreur de ma part, la 12.5.1 et la 12.5.2 ne sont que des correctifs de la 12.5.0. La future 12.5.3 s'inscrit dan sune logique corrective comme l'avait été la 9.5.3 à l'époque de la sortie d'un des fauves d'Apple.
Pour ma part je m'estime heureux qu'il y ait une soluce pour faire tourner Vector 12.x sur Leopard et qu'on ne nous laisse pas en rade en nous imposant une mise à jour payante.
Mais de là à rendre compatibles Leopard des versions plus anciennes de Vector, faut pas rêver non plus :lol:

rickit
Messages : 4
Enregistré le : Lun Fév 12, 2007 15:34

Re: Autre bug très gênant

Messagepar rickit » Mer Nov 07, 2007 9:29

Jefgirod a écrit :Un autre bug très gênant : les classes.
Elles sont inutilisables et font planter VW proprement...
Pas trouvé de solution.


:?: Pour ma part, aucun soucis du côté des classes !

Vu la dérive du post, je précise que je parlais bien de la version 12.5 de VecctorWorks !

Étant aventurier dans l'âme :shock:, j'ai commander VectorWorks 2008 ... je devrait commencer a bosser dessus la semaine prochaine... je vous tiendrais au courant....

Pierre
Messages : 123
Enregistré le : Mer Mar 08, 2006 7:20
Localisation : Troyes

Messagepar Pierre » Mer Nov 07, 2007 9:55

Pierre,

Je sais pas si on a gagné ton numéro de CB mais toi tu devrais l'utiliser pour des cours d'anglais ! Tu m'as fichu la trouille avec ton alarmisme !

Prior = above, antecedent, anterior, earlier, foregoing, former, past, preceding, previous


je ne sais pas si j'ai besoin de cours d'anglais, mais sur une page consacrée à VW 2008 (voir le lien sur le message) je lis que les anciennes versions ne seront jamais mises à jour !!!!

et en français, dans la rhétorique, ancienne veut dire avant, la version courante c'est à dire avant VW 2008 (je rappelle que la page parle de VW 2008)

il n'est fait allusion nulle part sur le site de Nemetschek à une v. 12.5.3

Thierry Beurey
Messages : 48
Enregistré le : Mar Fév 14, 2006 8:41
Localisation : CESYAM
Contact :

Messagepar Thierry Beurey » Jeu Nov 08, 2007 12:27

"We have also verified that VectorWorks versions prior to
12.5.2 have substantial problems when running in our pre-
release Mac OS X Leopard environment. We do not intend to
update these older versions of VectorWorks for compatibility
with Leopard."

Traduction Google pour le fun :) :

"Nous avons également vérifié que les versions antérieures à VectorWorks 12.5.2 avoir des problèmes lors de l'exécution de notre préscolaire Mac OS X version Leopard environnement. Nous n'avons pas l'intention de Mise à jour de ces anciennes versions de VectorWorks pour la compatibilité avec Leopard."

La traduction est loin d'être parfaite, mais "Versions prior to 12.5.2" est sans équivoque !

Thierry Beurey

Pierre
Messages : 123
Enregistré le : Mer Mar 08, 2006 7:20
Localisation : Troyes

Messagepar Pierre » Jeu Nov 08, 2007 14:56

Search Results for "12.5.3"
No results were found for your query.

réponse du site Nemetschek


titre de l'info sur le site de Nemetschek :

Technical Bulletin: Update on VectorWorks Prior to 2008 and Mac OS X Leopard Compatibility

dernière phrase du paragraphe :

We do not intend to update these older versions of VectorWorks for compatibility with Leopard.

pour le fun prior veut dire antérieurement

ça tombe bien parce que l'info concerne VW 2008 (voir titre sus-cité)

maintenant si Cesyam s'engage à nous faire ce que Nemetschek ne promet pas, tant mieux

Thierry Beurey
Messages : 48
Enregistré le : Mar Fév 14, 2006 8:41
Localisation : CESYAM
Contact :

Messagepar Thierry Beurey » Lun Nov 12, 2007 18:37

La mise à jour 12.5.3 de VectorWorks est disponible et rend VW 12.5 compatible avec Mac OS 10.5.

2 Moyens pour l'installer depuis une version 12.5.x :

- Lancez l'utilitaire Mise à jour en ligne
- ou téléchargez l'installateur 12.5.3 sur notre site.

A noter pour VW 2008: la version 2008 est compatible avec Mac OS 10.5 à deux détails près: les fonctions d'export vers Artlantis et Cinema 4D nécessitent une mise à jour qui s'installe facilement via la Mise à jour en ligne.

Thierry Beurey
CESYAM


Retourner vers « Vectorworks général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités