Saut de pages dans planche de présentation

Forum général sur Vectorworks
f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Saut de pages dans planche de présentation

Messagepar f18031 » Ven Mar 04, 2011 9:41

Bonjour,

J'ai paramétré 5 pages sur 1 en A3 dans un espace de présentations, seul la zone d'impression apparait, mais pas les saut de pages, pourtant l'option "affiché les saut de pages" est activée....

Comment faire ?

Merci

Fred

PS. nous avons 4 licences au BE, idem sur les 4 !

TpF
Messages : 318
Enregistré le : Mer Mar 01, 2006 20:33
Localisation : 45 Montargis
Contact :

Messagepar TpF » Ven Mar 04, 2011 10:23

Bjour,

Dans les prefs de VW , n'auriez-vous pas modifié les couleurs d'interface ?
MacPro-VW2018 Designer RenderWorks
-----------------------------------------
Patrick Forest
la Topo et les TP
Maître d'Oeuvre en Travaux Publics

Benoit
Messages : 34
Enregistré le : Jeu Fév 08, 2007 9:43

Sauts de page

Messagepar Benoit » Ven Mar 04, 2011 11:00

Bonjour Fred,

Il me semble que l'intérêt des planches de présentation est de visualiser à l'écran la forme imprimable en fonction du format papier voulu, donc une seule page.
Pourquoi donc ne pas créer autant de planches de présentations que de pages désirées et d'imprimer par lot les x pages ?
Si le fait de visualiser les sauts de page est vraiment vital, le mieux est d'utiliser la méthode qu'on employait avant l'arrivée des viewports, à savoir utiliser une couche dessin qui faisait office de mise en page. Là, l'option "afficher les sauts de page" va forcément montrer l'empreinte des formes imprimables juxtaposées.

Ben

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Ven Mar 04, 2011 16:15

TpF a écrit :Bjour,

Dans les prefs de VW , n'auriez-vous pas modifié les couleurs d'interface ?


Apparement non,

Merci

Fred

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Re: Sauts de page

Messagepar f18031 » Ven Mar 04, 2011 16:18

Benoit a écrit :Bonjour Fred,

Il me semble que l'intérêt des planches de présentation est de visualiser à l'écran la forme imprimable en fonction du format papier voulu, donc une seule page.
Pourquoi donc ne pas créer autant de planches de présentations que de pages désirées et d'imprimer par lot les x pages ?
Si le fait de visualiser les sauts de page est vraiment vital, le mieux est d'utiliser la méthode qu'on employait avant l'arrivée des viewports, à savoir utiliser une couche dessin qui faisait office de mise en page. Là, l'option "afficher les sauts de page" va forcément montrer l'empreinte des formes imprimables juxtaposées.

Ben


Bonjour,

Oui c'est juste comme raisonnement, néanmoins, nous venons de passer à la version 2011 en remplacement de la V12, cette dernière affichait les saut de pages. En fait je reprends des plans de la V12 actuellement, avec plusieurs pages dans la même planche...

Cordialement

Fred

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Jeu Mai 12, 2011 16:56

Apres le passage d'un formateur Cesyam dans nos locaux, il s’avère que ce phénomène n'est pas normal, mais pas de solution trouvée...

Les saut de pages sont affichées sur la machine du formateur...

Quelqu'un aurait il une idée ?

Merci

Fred. H.
(De Vinci)

MiniRoots
Messages : 8
Enregistré le : Jeu Mai 07, 2009 11:05

Messagepar MiniRoots » Mer Mai 18, 2011 10:11

Bonjour Fred,

Heu, je crois que pour voir les sauts de page sur une planche de présentation, il te faut désactiver la grille. C'est dans les prefs d'attirance du menu fichier.

Puis tu paramètres ta mise en page sur ta planche de présentaiton, en cochant Voir les sauts de page, bien sur!

en espérant avoir aidé un peu......

Bonne journée

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Mer Mai 18, 2011 10:45

Hello,

Je viens de faire le test en live, pas de changement, on ne voit toujours pas les saut de pages...

Dommage et Merci tout de même.

Cdt

Fred

MiniRoots
Messages : 8
Enregistré le : Jeu Mai 07, 2009 11:05

Messagepar MiniRoots » Mer Mai 18, 2011 15:05

Coucou,

:|

c'est koi ta config?


++

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Mer Mai 18, 2011 15:56

Hello !

VW2011

Intel Xéon CPU3470 2.93Ghz Quadcore
RAM 8Go
Windows 7 Pro 64Bits
Carte graphique : ATI FirePro V4800 (FireGL)

Sur VW 12.5, aucun souci !


Par contre sur fond noir, on les voit ! tu vas me dire que c'est du à la couleur des saut de page qui sont blanc, oui mais voila, ce n'est pas paramétrable dans les attributions de couleurs des préférences....

Cdt

Fred

MiniRoots
Messages : 8
Enregistré le : Jeu Mai 07, 2009 11:05

Messagepar MiniRoots » Jeu Mai 19, 2011 11:02

Hello,

Ba là, j'vois pas.... :roll:

Tu as le PB sur tous tes fichiers ou que sur ceux qui proviennent de la version 12?
ou
Tu n'aurais pas touché à la config?
genre : tu as mis la config VW 12 dans VW 2011?


Heu, chez moi la bordure et les sauts de page sont gris pale (sur fond blanc)...

bonne journée

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Jeu Mai 19, 2011 11:07

Hello

Ce phénomène est sur tout les fichiers, de la V12 à 2011, mais effectivement, la config provient de la V12.5 à l'origine !

Une piste à explorer !

Merci

Fred

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Jeu Mai 19, 2011 11:12

D'ailleurs si c'est effectivement le cas, quelqu'un de chez Cesyam pourrais me dire quel paramètre modifié dans le fichier de config, cela serait fort sympathique !


Cdt

Fred

MiniRoots
Messages : 8
Enregistré le : Jeu Mai 07, 2009 11:05

Messagepar MiniRoots » Jeu Mai 19, 2011 14:38

Coucou,

Je pense en effet que c'est la piste à explorer.... :wink:

Repasses sur la config d'origine et regardes si tu les vois...

Heu, concernant ton dernier message -> Cf Charte du forum
ils ne te répondrons pas sur le forum.....

Bonne journée

f18031
Messages : 17
Enregistré le : Mar Fév 09, 2010 9:46

Messagepar f18031 » Jeu Mai 19, 2011 14:49

MiniRoots a écrit :Coucou,

Je pense en effet que c'est la piste à explorer.... :wink:

Repasses sur la config d'origine et regardes si tu les vois...


Bein non, je ne les voie pas !


MiniRoots a écrit :Heu, concernant ton dernier message -> Cf Charte du forum
ils ne te répondrons pas sur le forum.....

Bonne journée


J'ai déjà vu l'une ou l'autre intervention de M. le Patron de Cesyam...

Bon, sinon tant pis...

Merci pour tout

Fred


Retourner vers « Vectorworks général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités