VW 2015 sur Mac qui a quelques petits soucis

Forum général sur Vectorworks
SCLAVE
Messages : 62
Enregistré le : Mer Mar 29, 2006 18:06
Localisation : Lyon
Contact :

VW 2015 sur Mac qui a quelques petits soucis

Messagepar SCLAVE » Dim Nov 02, 2014 17:40

Bonjour.
La toute nouvelle version semble avoir quelques bugs. De temps en temps il perd la croix de sélection d'objets, donc impossible de "saisir" un objet.
Parfois, c'est l'élément lui-même que je n'arrive plus à sélectionner, même si je ne fais apparaitre que le calque actif.
Seule solution: redémarrer l'application. Pénible.

Par ailleurs, quand j'utilise l'outil import de points 3D, la fenêtre d'ouverture se positionne systématiquement dans le dossier "Documents"; impossible de rester dans le dossier où se trouvent les fichiers points. :cry:

Éric
Messages : 14
Enregistré le : Lun Jan 07, 2008 18:33

Messagepar Éric » Mar Jan 06, 2015 10:59

Bonjour,

Gros soucis également avec la dernière version VW2015 SP2 et Yosemite 10.10.1.

Ça plante très souvent, crash de VW plusieurs fois par jour. J'ai eu des soucis avec l'outil Contour Équidistant qui m'envoyait des éléments du mauvais côté, etc...

Pas encore au point cette version 2015...

Éric
Messages : 14
Enregistré le : Lun Jan 07, 2008 18:33

Messagepar Éric » Mer Jan 07, 2015 9:45

Ça continue :

VW plante lorsque j'utilise jointure d'isolation...

Éric
Messages : 14
Enregistré le : Lun Jan 07, 2008 18:33

Messagepar Éric » Mer Jan 07, 2015 9:49

En fait cette bouse de VW2015 n'aime pas les jointures en biseau des isolants...

pierrotonthemoon
Messages : 91
Enregistré le : Mer Nov 20, 2013 11:44

Messagepar pierrotonthemoon » Mar Jan 13, 2015 11:58

bonjour,

je vais compléter en ajoutant (VW2015 SP2 et yosimite 10.10.1)

un plantage régulier lors de l'utilisation de la pipette sur des cotations

le curseur de l’écran qui est plus aligné avec le curseur souris (obligation de redémarrer)

suppression d’éléments qui devient impossible (la barre des menues qui se grise) (obligation de redémarrer le logiciel)
pierrot

Éric
Messages : 14
Enregistré le : Lun Jan 07, 2008 18:33

Messagepar Éric » Mar Jan 13, 2015 12:04

pierrotonthemoon a écrit :bonjour,

je vais compléter en ajoutant (VW2015 SP2 et yosimite 10.10.1)

un plantage régulier lors de l'utilisation de la pipette sur des cotations

le curseur de l’écran qui est plus aligné avec le curseur souris (obligation de redémarrer)

suppression d’éléments qui devient impossible (la barre des menues qui se grise) (obligation de redémarrer le logiciel)


En effet, j'ai tout ça aussi. Vivement une SP3...

pierrotonthemoon
Messages : 91
Enregistré le : Mer Nov 20, 2013 11:44

Messagepar pierrotonthemoon » Mar Jan 13, 2015 12:07

re bonjour,

j'ai aussi parfois une super latence (en secondes )entre le moment ou je sélectionne un objet et l'affichage des infos objets
pierrot

christophe forey
Messages : 58
Enregistré le : Mer Mar 01, 2006 15:31
Localisation : Paris
Contact :

Messagepar christophe forey » Lun Fév 02, 2015 0:04

C'est un problème connu sur lequel Nemetschek travaille. Voici le lien vers le fil d'une discussion sur le sujet :
https://techboard.vectorworks.net/ubbth ... ber=206049

Cordialement
Christophe

pierrotonthemoon
Messages : 91
Enregistré le : Mer Nov 20, 2013 11:44

Messagepar pierrotonthemoon » Mar Fév 03, 2015 17:48

merci Christophe pour l'info

je note qu'il y a des réponses qui viennent des services techniques du site. et sauf erreur de ma part c'est plutôt inexistant sur ce forum :cry: hormis bien sur les réponses et aides des utilisateurs :D
pierrot

SCLAVE
Messages : 62
Enregistré le : Mer Mar 29, 2006 18:06
Localisation : Lyon
Contact :

planages avec VW 2015 et Yosemite

Messagepar SCLAVE » Ven Mar 27, 2015 11:40

Une petite info: devant travailler avec de très lourds fichiers (70 à 100 Mo) issus de prises de mesures de scanner 3D, je me suis rendu compte que mon iMac de 2011 sous Yosemite était moins rapide que le MacBook Pro (2011 Mavericks) de mon épouse...
Avec une journée de labeur, j'ai repassé mon iMac sous Maveriks. Depuis, je traite ces fichiers plus rapidement et... je n'ai plus de problèmes récurrents avec VW 2015...
Qu'on se le dise !javascript:emoticon(':lol:')

Tim
Messages : 12
Enregistré le : Mar Jan 15, 2013 16:57
Localisation : Montpellier

Dommage

Messagepar Tim » Mer Mai 27, 2015 9:30

Bonjour,

VW 2015 est dispo depuis octobre 2014 et nous ne l'avons toujours pas installé sur nos postes (19 licenses, agence d'architectes). Tout ce qu'on peut lire sur ce site ou sur le site américain nous fait craindre que l'éditeur de VW n'arrive pas à assurer la correction des bugs et l'évolution normale d'un logiciel professionnel pour architectes.

Nous prévoyons de concevoir tous nos projets futurs en BIM.
Nous n'avons pas d'état d'âme: toute l'agence va switcher sur PC/Revit.
C'est une révolution (nous sommes tous attachés à nos Macs) mais le quotidien sur VW devient trop pénible.
Perso, ça fait 25 ans que je suis mac user et 15 ans que j'utilise VW (minicad à l'époque) mais j'en ai vraiment marre de VW qui a le potentiel pour être un des meilleurs logiciels pour archi mais qui est juste… jamais terminé.
On espère toujours que la prochaine version améliorera la précédente mais il y a surtout de nouvelles fonctionnalités (pas abouties donc pas fiables) mais pas de perfectionnement des anciennes fonctionnalités.

Dommage.

Ben
Messages : 103
Enregistré le : Lun Jan 29, 2007 18:32

Messagepar Ben » Lun Juin 08, 2015 11:04

Bonjour TIM,

Quelle désillusion !
J'espère que cette décision n'a pas été prise uniquement à cause de ce que vous lisez sur les forums, dont on sait qu'ils véhiculent plus de choses négatives que positives. On peut même dire que ce sont souvent des défouloirs !
Ne pas tester un logiciel que vous avez visiblement payé, ne pas ajuster les configurations machines en fonction de cette nouvelle version, ne pas se former, écouter les sirènes d'Autodesk qui veut faire peur à tout le monde en disant que la seule solution pour "faire du BIM" c'est Revit et sa suite (comme il l'ont fait il y a 15 ans avec le DWG), en gros croire que l'herbe et plus verte ailleurs, est un pari plus que risqué, qui va surement vous causer bien des désenchantements.
Maintenant, vous avez visiblement les moyens de faire votre révolution culturelle, ce que nous n'avons pas tous la possibilité matérielle, le temps, l'énergie, la souplesse d'avoir, et de faire le dos rond pour finalement découvrir que Revit est comme tous les logiciels : perfectible, beugué, frustrant, pas assez intelligent pour comprendre ce que chacun voudrait faire un pensant très fort devant son écran ;-)).
En regardant moi-même les forums des autres logiciels du marché, je constate que nous autres, utilisateurs, sommes des éternels insatisfaits qui peinons souvent à regarder nos propres carences pour rejeter la faute sur le logiciel, l'ordinateur, le traceur, etc...., et ce quel que soit le produit qu'on utilise.
Loin de moi l'idée d'encenser Vectorworks qui est loin d'être parfait mais je pense qu'il serait intéressant de savoir quels sont les problèmes que vous rencontrez dans l'agence, quels moyens vous avez mis en oeuvre pour tenter de les régler et quels sont les "trucs" que les utilisateurs de Vectorworks ont mis au point pour s'en sortir.
C'est un sujet passionnant pour ce forum et un moyen idéal d'en faire un lieu de partage et d'échange, ce qu'il peine à être, si on en juge par le faible nombre de sujets et de réponses (dont nous sommes d'ailleurs collectivement responsables)

Ben


Retourner vers « Vectorworks général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 22 invités