RENDERWORKS 2018

dbeillot
Messages : 46
Enregistré le : Ven Déc 09, 2011 11:00
Localisation : BRIVE LA GAILLARDE

RENDERWORKS 2018

Messagepar dbeillot » Lun Nov 13, 2017 17:46

Bonsoir à tous...
Après avoir installé la version 2018, j'ai un soucis avec Renderworks, qui n’apparaît pas ...Puis apparaît comme par magie, mais sans visuel, tous mes objets sont transparents sans textures...

Avez vous eu ce soucis et savez vous d'où cela peut venir??
Dans l’attente de vos suggestions...je garde la version 2017 :D

Merci
Didier

dbeillot
Messages : 46
Enregistré le : Ven Déc 09, 2011 11:00
Localisation : BRIVE LA GAILLARDE

Re: RENDERWORKS 2018

Messagepar dbeillot » Mar Jan 23, 2018 13:01

Bonjour, suite au message précédent, je me suis remis à VW 2017 sur lequel Renderworks fonctionne bien...
Puis je viens de me remettre à VW 2018 pour voir si changement...mais rien. Donc afin d'illustrer mon problème avec Renderwors, voici des captures d'écran :
Sans titre-1.jpg
Sans titre-1.jpg (134.9 Kio) Vu 1975 fois

Sans titre-2.jpg
Sans titre-2.jpg (67.69 Kio) Vu 1975 fois


Dans l'image 1, on peut voir que l'Outil Renderworks ne s'affiche pas...
Puis quelques minutes plus tard (Image 2) on le voit apparaître...mais mes objets sont invisibles....
Cela pose bien évidemment problème pour réaliser un rendu !!!

Si vous avez rencontrer ce problème ou si vous avez la solution...n'hésitez pas !!!
Merci

dbeillot
Messages : 46
Enregistré le : Ven Déc 09, 2011 11:00
Localisation : BRIVE LA GAILLARDE

Re: RENDERWORKS 2018

Messagepar dbeillot » Lun Jan 29, 2018 16:50

PROBLÈME RÉSOLUE...
Finalement cela venait de "CineRender" qui ne fonctionné pas car il manqué un fichier .dll sur mon poste de travail...
Solution trouvé sur le Forum "Vectorworks Community Board"

A bientôt pour de nouvelles aventures !!!


Retourner vers « Rendu »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité